1. Jayvan1967

    Jayvan1967 New Member

    Messages:
    10
    Likes Received:
    1
    Joined:
    Apr 24, 2018
    Location:
    Nebraska
    Have a 1963 Chrysler Newport. Been sitting for 25 years. Transmission shifts good into reverse, 1st and 2nd. Does not want to shift into 3rd gear. Fluid is at the right level. Searched other forums and it seems the most common failure would be the seal on the 1st/reverse servo. It that the place to start? In research, it seems the older 727's have a different servo and takes a different seal. Any place have this seal? Thanks
     
  2. Pete Kaczmarski

    Pete Kaczmarski Senior Member

    Messages:
    2,552
    Likes Received:
    1645
    Joined:
    Oct 11, 2012
    Location:
    Waupun WI.
    First, make sure the push button shift cable is adjusted properly. Look at the factory service manual.
     
    • Agree Agree x 2
  3. mikedrini

    mikedrini Well-Known Member FCBO Gold Member

    Messages:
    545
    Likes Received:
    275
    Joined:
    Oct 9, 2017
    Location:
    Center Barnstead, NH
    I agree with @Pete Kaczmarski in that I have a 64 (essentially the same setup) and the throttle linkage arm that connects to the carburetor needed to be adjusted.
     
  4. Jayvan1967

    Jayvan1967 New Member

    Messages:
    10
    Likes Received:
    1
    Joined:
    Apr 24, 2018
    Location:
    Nebraska
    I will look at the shift cable. I have noticed that when I take it out of park, it will sometimes want to creep forward when it is in neutral. thanks
     
  5. Pete Kaczmarski

    Pete Kaczmarski Senior Member

    Messages:
    2,552
    Likes Received:
    1645
    Joined:
    Oct 11, 2012
    Location:
    Waupun WI.
    You will also need the car on a hoist or off the ground with a knowledgeable person inside working the pushbutton and the other with the cable adjusting it accordingly.
     
  6. 413

    413 Well-Known Member

    Messages:
    855
    Likes Received:
    266
    Joined:
    Jan 28, 2019
    Location:
    NW USA
    If you have no 3 rd gear it has nothing to do with low/reverse piston. And you have reverse working so it’s not that.
     
    • Agree Agree x 1
  7. Davea Lux

    Davea Lux Old Man with a Hat FCBO Gold Member

    Messages:
    8,374
    Likes Received:
    2012
    Joined:
    Mar 27, 2017
    Location:
    Cornelius Or
    I would be inclined, after the proper adjustment checks have been made to the kick down linkage, to pull the transmission pan and see how much crud is on the bottom of the pan. A car that has sat for that long may have picked up considerable moisture that has turned to sludge on the bottom of the transmission pan. This in turn may have clogged or partially clogged the transmission filter leading to low operating pressure. Change the transmission oil filter and fluid and do a band adjustment to see if that helps. Be advised that this car may have been parked 25 yeas ago because the high gear had failed, in which case you are probably headed for a rebuild.

    Dave
     
  8. 413

    413 Well-Known Member

    Messages:
    855
    Likes Received:
    266
    Joined:
    Jan 28, 2019
    Location:
    NW USA
    Yes could have dropped 3 rd gear and was parked because of it.

    Band adjustment is a waste of time for no 3rd gear.
     
  9. Davea Lux

    Davea Lux Old Man with a Hat FCBO Gold Member

    Messages:
    8,374
    Likes Received:
    2012
    Joined:
    Mar 27, 2017
    Location:
    Cornelius Or
    True, but as long as the pan is off, why not do it?

    Dave
     
    • Agree Agree x 1
  10. Davea Lux

    Davea Lux Old Man with a Hat FCBO Gold Member

    Messages:
    8,374
    Likes Received:
    2012
    Joined:
    Mar 27, 2017
    Location:
    Cornelius Or
    Might also want to check to be sure all of the valve body bolts are tight.

    Dave
     
  11. 69monaco

    69monaco Senior Member

    Messages:
    3,321
    Likes Received:
    2876
    Joined:
    Feb 1, 2014
    Location:
    (NL)
    @Jayvan1967
    Today i adjust the shiftercable of my 63 plymouth SF , it also moved slowly forwards in neutral.......
    I took the bolt out the adjusting wheel ;turn it loose (2 holes against the clock).
    Now the car moves backwards..........in neutral.
    So i took the bolt out again and turned the adjust wheel 3 holes clockwise...............!!!!
    Now it,s perfect ( i guess ) ; no moving forward or backward in neutral .
    tKBZBrQy2rHc9Wj1j1XUsaOPV55aH85ZW6_fdNChUPQNafwvAU7ExscsghZuLcUObf4IusMS6UoKzjXuiPM0OQDmQMyUw-HA.jpg
     
    Last edited: Apr 27, 2021
  12. mikedrini

    mikedrini Well-Known Member FCBO Gold Member

    Messages:
    545
    Likes Received:
    275
    Joined:
    Oct 9, 2017
    Location:
    Center Barnstead, NH
    Adjusting the shifter cable is SO much easier with the tranny pan off and being able to look up and in.
     
  13. 69monaco

    69monaco Senior Member

    Messages:
    3,321
    Likes Received:
    2876
    Joined:
    Feb 1, 2014
    Location:
    (NL)
    Probably if you know what you are doing and did it before , yes i guess .....:)
     
  14. mopar440

    mopar440 Well-Known Member

    Messages:
    655
    Likes Received:
    182
    Joined:
    Oct 17, 2018
    Location:
    St paul
    When this has happened to me ( twice) I drove then for a bit, using varying pedal pressure to try and get it to shift. Then let it cool down and repeat. Repeat 3-4 times, worked for me ! New fluid too, good luck!
     
  15. Jayvan1967

    Jayvan1967 New Member

    Messages:
    10
    Likes Received:
    1
    Joined:
    Apr 24, 2018
    Location:
    Nebraska
    I adjusted the throttle linkage how the service manual tells you. When I shift it manually from 1st to 2nd to drive it does shift to third now. The shift to third seems to be really soft compared to the 1st to 2nd. But it is shifting. I will be trying to adjust the shift cable in a couple of weeks and I will let everyone know the outcome. I had previously changed the fluid and the amount of crud in the pan was not too bad. thanks everyone
     
    • Like Like x 1
  16. 69monaco

    69monaco Senior Member

    Messages:
    3,321
    Likes Received:
    2876
    Joined:
    Feb 1, 2014
    Location:
    (NL)
    But it still moves forward in neutral i gues ?