1966 Polara 880: The Build So Far, or "Bring Money".

TroyCo

Member
Joined
Feb 3, 2021
Messages
188
Reaction score
195
Location
Oshawa, Ontario
Glad that you figured it out! Interesting that it was the carb.
I doubt it was the plugs.
Sempre Adelante!
I'm thinking the plugs were a key component. Having the carb that * I * rebuilt being another factor. Not to say the other was done improper, but I have no idea either way because I didn't do it. Also, it should be noted that I am in NO WAY or claim to be a carb expert. About that 600, though, all I can say is that this car just did not like it. None of the usual tricks worked on it.

At any rate, I'm happy it's getting close to a proper tune. Just in time to mothball it for winter. Plans for this winter are to add disk brakes, and if I get really ambitious, tackle the rear end and trans.
 

TroyCo

Member
Joined
Feb 3, 2021
Messages
188
Reaction score
195
Location
Oshawa, Ontario
Well.

Here we are again.

Just when I thought everything was good, mechanical issues once more. I was out around the neighborhood driving and dialing in the carburetor, I heard a loud, singular * PING *, and the engine died immediately. Engine spins over quickly, same as before. Something in the timing set let go. That's obvious. Not sure what yet. Coolant is draining. Timing cover is coming off again. Stay tuned.
 

TroyCo

Member
Joined
Feb 3, 2021
Messages
188
Reaction score
195
Location
Oshawa, Ontario
Cam failure.

To be more specific, it looks like the cam is not flush with the front of the block. Is it possible something is off? Does the distributor drive gear help locate the cam? Or is the locating dowel on the cam sitting too far back? IIRC, that dowel sat out further when I originally installed it.

20211104_114202.jpg


20211104_114355.jpg


20211104_114412.jpg



I edited this post from the original. I was angry when I wrote it, and cooler heads have prevailed since then.
 
Last edited:

TroyCo

Member
Joined
Feb 3, 2021
Messages
188
Reaction score
195
Location
Oshawa, Ontario
Been a while since I've had any updates. Honestly, not much has happened in the last few months up until the last couple of weeks. I stripped down my new 440 for machining. The block appears to be fairly low mileage, no ring ridge and still plenty of crosshatch.

20211225_134149.jpg


I wish I had a better picture of the cylinders, so you'll have to take my word for it. I delivered it to the machine shop a few weeks ago. It appears to be more of a refresh than a rebuild will get the job done. No surprises and very little wear.

20220109_153652.jpg


I dropped off some parts yesterday and everything should be together in a couple of weeks.

Also, this past weekend, the 400 came out.

20220130_134016.jpg


20220130_140457.jpg


20220202_175917.jpg


Perhaps the best thing I found out was this transmission has had some decent upgrades done to it already. It appears to have a shift kit and at least a 2500-3000 stall already installed. So one less thing to worry about.

I picked up a 3.23 gear set to go in it next. All I need to do is find a decent Sure Grip to round out the package. I may have a lead on that as well, as of this afternoon. Stay tuned.
 

TroyCo

Member
Joined
Feb 3, 2021
Messages
188
Reaction score
195
Location
Oshawa, Ontario
Took a look at the heads today. My worst fears were confirmed:

20220220_172932.jpg


It's not apparent by the pic, but I have some bent valves. So far, no other damage is visible, fortunately. At least I have a few spare heads with decent valves kicking around, if needed. Unfortunately, though, I'll likely need to replace the exhaust valves, unless I get them machined for 1.74 valves.
 

TroyCo

Member
Joined
Feb 3, 2021
Messages
188
Reaction score
195
Location
Oshawa, Ontario
Here's the latest parts haul. It's not much, but it's progress.

20220304_174609_HDR.jpg


20220304_174705.jpg


The top pic is of two 741 carriers. Thinking of making two into one. One has a Sure Grip, the other has 3.23 gears. Not sure if I should build up one of these 741s, or one of my two 742s? I also have a 3.23 ring & pinion that fits one of my other 742s.

The bottom pic is a 3512501 intake for the 440. I'm still looking for a CH4B intake, but for now this will do the job I hope.

Not too much as I said earlier, but progress nonetheless. That much closer to the finish line.
 

TroyCo

Member
Joined
Feb 3, 2021
Messages
188
Reaction score
195
Location
Oshawa, Ontario
Took a bit of time to match my exhaust ports with the manifold ports on the heads. Very little. While I was at it, I gasket matched one side of my intake manifold.

20220307_151626.jpg


20220307_153659.jpg


I am by no means a porting expert, but they turned out pretty good. Contemplating purchasing a longer carbide cutter to get in a bit deeper.

Does anyone out there have any suggestions on which other areas to improve on? Not looking to get too crazy. Was thinking about shaving down the wall in between the carb opening.

20220304_174705~2.jpg


Planning on adding a carb spacer, so it may be pointless. Thoughts?
 

TroyCo

Member
Joined
Feb 3, 2021
Messages
188
Reaction score
195
Location
Oshawa, Ontario
The day has arrived. Just picked up my fresh 440 from the machine shop!

16487558413006277212910952895355.jpg
16487558968095435532267223235231.jpg


And now, the assembly begins. Well, the checking, double, triple checking and cleaning. Then assembly.
 

TroyCo

Member
Joined
Feb 3, 2021
Messages
188
Reaction score
195
Location
Oshawa, Ontario
Some progress. Not much, but some.

I've just been waiting on parts, getting things ready for the engine. Cleaned and painted the engine bay, as well as replaced some of the old wiring.

Before:

20220422_185208.jpg

20220422_185231.jpg


After:

20220423_140456.jpg
20220424_195923.jpg
20220425_130832.jpg


Also, started assembling and painting the engine.

20220513_180638.jpg
20220516_214505.jpg
20220520_072526.jpg


More to come. Hope to have the engine fully assembled this weekend. If I get REALLY ambitious, I may even install it.
 

pomonamissel

Senior Member
Joined
Oct 20, 2016
Messages
3,168
Reaction score
2,294
Location
san jose california
your pic of your 440 #19 shows a van or motorhome pan , that 440 has a special balancer for that 440 with heavy rods . make sure you install that one on your 440 .
 

TroyCo

Member
Joined
Feb 3, 2021
Messages
188
Reaction score
195
Location
Oshawa, Ontario
your pic of your 440 #19 shows a van or motorhome pan , that 440 has a special balancer for that 440 with heavy rods . make sure you install that one on your 440 .

I still have it. I planned on using a new balancer. Good thing I don't throw anything away.
 

pomonamissel

Senior Member
Joined
Oct 20, 2016
Messages
3,168
Reaction score
2,294
Location
san jose california
if its a cast crank with heavy rods , that balancer has an odd shape on the face . if it has a forge steel crank then its a 6 pck type balancer .
 

pomonamissel

Senior Member
Joined
Oct 20, 2016
Messages
3,168
Reaction score
2,294
Location
san jose california
440 six pack needs external balancing do to the heavy rods . your machine shop would have needed a balancer to balance the engines rotating assembly , did you have this 440 balanced ? that box says 383 440 type balancer , that will not be correct for your assembly .
 

TroyCo

Member
Joined
Feb 3, 2021
Messages
188
Reaction score
195
Location
Oshawa, Ontario
I didn't have it balanced. Only deglazed, new seals and new bearings. From all the info I gathered, this engine isn't externally balanced due to the lighter cast pistons. My engine didn't use a 6 pack balancer.

20220520_210511.jpg


This appears to be consistent with the info I gathered here:

Harmonic Dampers 440 Source.com
 

pomonamissel

Senior Member
Joined
Oct 20, 2016
Messages
3,168
Reaction score
2,294
Location
san jose california
i just looked at these different balancers and did you note the third one that was for the trucks with heavy rods n steel crank has a lot more balancing for off setting the weight note the number of holes to remove material . even the one that came with that engine has balancing holes . and the one you bought does not have those . well if you note a vibration in the engine , just pull that old one on to see the difference . we all learned by our own mistakes .
 
Top