A413 won't upshift ( baby torque flight)

Engine, Transmission & Driveline

  1. mopar440

    mopar440 Well-Known Member

    Messages:
    721
    Likes Received:
    193
    Joined:
    Oct 17, 2018
    Location:
    St paul
    1987 new yorker, 3 speed A413. Looks alot like a tourquflight inside

    Jammed up going into park one day. Found the TV shaft bound up, and messing with it caused the shift shaft to disengage from the actual shift valve

    Took it apart, freed the shaft, reconnected the saw tooth selector to the shift valve and now w, no upshift from 1st, even moving lever manually.

    Removed valve body again, and took apart. Every valve moves. Cleaned it up. Made sure governer weight moved, it did. Made sure governer tubes are seated. Tried disconnecting TV lever, no change. Fluid level is good

    What am I missing? It shifted good before it jammed up. Sometimes had a little 1-2 shift
     
  2. Turboomni

    Turboomni Old Man with a Hat

    Messages:
    6,138
    Likes Received:
    3598
    Joined:
    Dec 14, 2015
    Location:
    MA
    I would ask on Turbododge.com or one of the other 1980's Chrysler forums.
     
    • Like Like x 1
  3. Turboomni

    Turboomni Old Man with a Hat

    Messages:
    6,138
    Likes Received:
    3598
    Joined:
    Dec 14, 2015
    Location:
    MA
    Another is Turbo-mopar.com
     
  4. mopar440

    mopar440 Well-Known Member

    Messages:
    721
    Likes Received:
    193
    Joined:
    Oct 17, 2018
    Location:
    St paul
    Yeah, I'll post there too, I've had better info here, tho. Since it uses the same circuits as a tourquflight, I was hoping someone had a idea

    I picked up a used valve body on eBay for $25. I'm gonna try that, otherwise, different trans unless a different idea pops up
     
    • Like Like x 1
  5. 66 Monaco 500 365

    66 Monaco 500 365 New Member

    Messages:
    48
    Likes Received:
    30
    Joined:
    May 6, 2020
    Location:
    San Marcos CA
    If the new VB doesn't work, the governor may be stuck or a sealing ring broke, no governor pressure makes the trans think you are not moving. There is a governor pressure tap near the rear of the trans that a trans shop could tap into and confirm.
     
  6. mopar440

    mopar440 Well-Known Member

    Messages:
    721
    Likes Received:
    193
    Joined:
    Oct 17, 2018
    Location:
    St paul
    I believe I moved it when I had the vb out. I will try a gauge if this new body doesn't work, thanks!
     
  7. mopar440

    mopar440 Well-Known Member

    Messages:
    721
    Likes Received:
    193
    Joined:
    Oct 17, 2018
    Location:
    St paul
    I got the valve body, looks like it's a lockup, mine is not

    I swapped over non lockup parts, and installed the plate/tube in the bottom, however I cut the tube, and smashed the end

    It works! Shifts nice, gotta take it easy n the road now, needs tabs