Anyone else have minor hesitation/jerking at part throttle??

Turboomni

Old Man with a Hat
Joined
Dec 14, 2015
Messages
6,258
Reaction score
6,188
Location
MA
Have you ever done a complete tune up on the car?
 

HWYCRZR

Senior Member
FCBO Gold Member
Joined
May 13, 2015
Messages
4,280
Reaction score
5,876
Location
Fargo, ND
I don’t agree on that aggressive of advance for a 383 2bbl. The 4 barrel can handle it.
Mine runs and idles perfectly at 7-1/2( spec) Not sure what they changed from’68 to ‘70. At 12 degrees mine rattles like a tractor missing one one cylinder. Different rules for 2 bbl engines and 4 bbl engines. What are the service manual specs?
My thought is you already are advancing too fast.
Unplug and pinch off your vacuum advance. Set initial timing and idle to spec. Plug in vacuum advance. The timing nor the idle should change. If it does your throttle plate is not all the way seated allowing vacuum to the advance at idle. If this is the case come back for more info.
Only mess with one thing at a time.
I didn’t see where you said if your vacuum advance was holding or leaking?
 

HWYCRZR

Senior Member
FCBO Gold Member
Joined
May 13, 2015
Messages
4,280
Reaction score
5,876
Location
Fargo, ND
So just an update- capping the vacuum advance line at the carb causes the car to have an off idle bog and a pretty decent part throttle surge that wasnt there before. What do you think of this? @Turboomni
Sorry I missed this part. What you experienced is some what normal when you take the vacuum advance out of the equation. The vacuum advance gives you that extra little timing boost when you come off idle and feed the canister. The mid range surge is likely your mechanical advance sticking or hesitating.
 

70bigblockdodge

Old Man with a Hat
Joined
Jan 19, 2013
Messages
13,096
Reaction score
10,474
Location
Avonmore Pa.
. At 12 degrees mine rattles like a tractor missing one one cylinder. Different rules for 2 bbl engines and 4 bbl engines
I can say I agree with that. The engine has no idea what is sitting on top. Sure the cams are different, both have very strong vacuum signals to make the carburetor work well at low rpm. 12 degrees initial should not make it rattles, but never say never.
Timing is about flame front travel. Big blocks are some of the worst with spark plugs at one side, and decent real estate to cover(bore size). This is the reason for vacuum advance, to light the fire early since fuel and air is sparse in order to have time to burn and get it done before half way down in the stroke, efficiency.
 

HWYCRZR

Senior Member
FCBO Gold Member
Joined
May 13, 2015
Messages
4,280
Reaction score
5,876
Location
Fargo, ND
I can say I agree with that. The engine has no idea what is sitting on top. Sure the cams are different, both have very strong vacuum signals to make the carburetor work well at low rpm. 12 degrees initial should not make it rattles, but never say never.
Timing is about flame front travel. Big blocks are some of the worst with spark plugs at one side, and decent real estate to cover(bore size). This is the reason for vacuum advance, to light the fire early since fuel and air is sparse in order to have time to burn and get it done before half way down in the stroke, efficiency.
I will have to say that the rattle happened before I fixed my mechanical advance curve.
Mechanical would start happening around 620 rpm, so at that time I was probably advanced more than 12. With the mechanical fixed to factory curve, and 7-1/2 initial it purrs like a kitten.

You are right the initial is within a couple of degrees but Per the service manual the Mechanical curves are different between 4 & 2 bbl by 6-10 degrees in the lower rpm levels. Likely to do with the difference in fuel delivery. Equal out at high rpm
 
Last edited:

NWPT70

Active Member
Joined
Dec 30, 2015
Messages
324
Reaction score
313
Location
NJ
Took a timing light to the car and at idle the timing mark lines up with "10° Before"
 

70bigblockdodge

Old Man with a Hat
Joined
Jan 19, 2013
Messages
13,096
Reaction score
10,474
Location
Avonmore Pa.
I will have to say that the rattle happened before I fixed my mechanical advance curve.
Mechanical would start happening around 620 rpm, so at that time I was probably advanced more than 12. With the mechanical fixed to factory curve, and 7-1/2 initial it purrs like a kitten.
My 70 383 4bbl did the same with my overzealous timing curve. Calmed it down and tightened up the vacuum advance and it got rid of the rattle. Live and learn.
I'm going to go against Rip's mantra and say this one might be a fuel problem, like a vacuum leak.
 

HWYCRZR

Senior Member
FCBO Gold Member
Joined
May 13, 2015
Messages
4,280
Reaction score
5,876
Location
Fargo, ND
With the vacuum still unhooked/ plugged. At what rpm does your advance start to increase? (Timing mark will start moving or jump to a higher mark)? You shouldn’t see much too much movement until about 900 rpm. If you are seeing more than 7 degrees more than initial below 900 rpm your advance springs are weak. If you are not seeing any movement between 900 and 1500 Rpm your mechanical is likely sticking.
 

NWPT70

Active Member
Joined
Dec 30, 2015
Messages
324
Reaction score
313
Location
NJ
With the vacuum still unhooked/ plugged. At what rpm does your advance start to increase? (Timing mark will start moving or jump to a higher mark)? You shouldn’t see much too much movement until about 900 rpm. If you are seeing more than 7 degrees more than initial below 900 rpm your advance springs are weak. If you are not seeing any movement between 900 and 1500 Rpm your mechanical is likely sticking.
Ok looks like everything checks out. With the vacuum advance unhooked there isn't much movement below 900 RPM. There is around 7° of movement in the 900-1500 range. PS: My electronic ignition kit was installed about 7 years ago /1000 miles ago.
 

CBODY67

Old Man with a Hat
Joined
Mar 27, 2011
Messages
7,450
Reaction score
4,577
The 1966 383 2bbl has a base timing of 12.5 degrees BTDC. With the FSM specs for total timing, it comes out to about 38 degrees BTDC total. When the emissions era timing curves were done, there was a bit less initial timing and a bit more distributor mechanical advance to make up the difference at WOT, generally. It's how they biased the base timing vs total timing that made these later advance curves work as needed. Base idle speed was usually a bit faster on the emissions-era engines,too, but not much.

Just some thoughts,
CBODY67
 

HWYCRZR

Senior Member
FCBO Gold Member
Joined
May 13, 2015
Messages
4,280
Reaction score
5,876
Location
Fargo, ND
Ok looks like everything checks out. With the vacuum advance unhooked there isn't much movement below 900 RPM. There is around 7° of movement in the 900-1500 range. PS: My electronic ignition kit was installed about 7 years ago /1000 miles ago.
Now if your vacuum advance diaphragm is holding, then you are on to fuel delivery.
 

NWPT70

Active Member
Joined
Dec 30, 2015
Messages
324
Reaction score
313
Location
NJ
Someone earlier in the thread mentioned stepping up my jet size by one larger then factory. I may take that route next.
 

Big_John

Illegitimi non carborundum
FCBO Gold Member
Joined
May 21, 2013
Messages
15,718
Reaction score
21,063
Location
Marcellus, NY
Someone earlier in the thread mentioned stepping up my jet size by one larger then factory. I may take that route next.

Yes, new plugs, wires, fuel filter,

What did the old plugs look like? Have you pulled a couple plugs to see what they look like now?

engine-lean.jpg
 

NWPT70

Active Member
Joined
Dec 30, 2015
Messages
324
Reaction score
313
Location
NJ
What did the old plugs look like? Have you pulled a couple plugs to see what they look like now?

View attachment 397774

That will be my next move.

The previous owner mentioned he put E3 spark plugs in the car. ( the type that has 2 electrodes and theoretically cant foul). Has anyone had experience with these in a 383 2barrel engine?
 

Big_John

Illegitimi non carborundum
FCBO Gold Member
Joined
May 21, 2013
Messages
15,718
Reaction score
21,063
Location
Marcellus, NY
That will be my next move.

The previous owner mentioned he put E3 spark plugs in the car. ( the type that has 2 electrodes and theoretically cant foul). Has anyone had experience with these in a 383 2barrel engine?
Am I reading that the previous owner told you he changed the plugs and you haven't?

Personally, I stay away from plugs like that and stay with the tried and true Autolites or Champions. I would be concerned that the E3 plugs are the correct heat range for the car.
 

NWPT70

Active Member
Joined
Dec 30, 2015
Messages
324
Reaction score
313
Location
NJ
Am I reading that the previous owner told you he changed the plugs and you haven't?

Personally, I stay away from plugs like that and stay with the tried and true Autolites or Champions. I would be concerned that the E3 plugs are the correct heat range for the car.

I know the previous owner well and have the maintenance log/notes on what he did to the car. I just swapped out the E3s for Champion RJ12C gapped at .035 and I am already noticing a complete difference!

Here is a pic of one of the E3 plugs. The gap is much larger then .035.

20200826_093334.jpg
 

Big_John

Illegitimi non carborundum
FCBO Gold Member
Joined
May 21, 2013
Messages
15,718
Reaction score
21,063
Location
Marcellus, NY
I know the previous owner well and have the maintenance log/notes on what he did to the car. I just swapped out the E3s for Champion RJ12C gapped at .035 and I am already noticing a complete difference!

Here is a pic of one of the E3 plugs. The gap is much larger then .035.

View attachment 397793
That plug doesn't look bad for color, but if the gap is too wide, that could have been your issue.
 

NWPT70

Active Member
Joined
Dec 30, 2015
Messages
324
Reaction score
313
Location
NJ
I believe that definitely was a big part of the problem. I'm noticing much improvement in throttle response and smoothness at cruising. Here is a picture of the car for prosperity.

20200826_130720.jpg
 
Top