Auto-Temp I & II

Stan......look at the temp thumb wheel above the's ATC.
Mostly. But I've also read a lot about leaking problems from the Rotary vacuum switch inside the blower power servo.

This thing:
10.jpgz (4).jpg


z (4).jpg
I was looking at this piece in the video and seems like there is alot of small functions this part handles, and alot to break down too...
If you look at the electrical diagram of this piece, it will make your head explode on how it is supposed to work.
Unfortunately, I haven't made a picture of the orange rubber piece, but it looks like a small labyrinth for the vacuum. And it didn't look very reliable...
I have a Auto-Temp with rear seat heater in my 1970 Imperial (I don't think there's such thing as Auto-Temp I, just plain Auto-Temp and Auto-Temp II). Anyhow, it seemed to have a mind of it's own - and not only in a good way - when I got the car a bit over a year ago. But the Def setting seemed to work well enough so I could drive and enjoy the car. Once the system lost all the power, but that was due to a faulty ignition switch. The AC is unplugged and haven't even tried it, but at least the compressor turns over. And rear heater is bypassed, at least leaky radiator I'd guess. Those will have to wait, I have been concentrating on the (front) heating.

So everything was good enough Until the autumn and cold weathers started, then it stopped giving any heat. I've been working on the system on and off since then with a very valuable help form my friend. At the moment it seems that at least heating will most probably start working as it should as soon I have fixed the (hopefully) last issue that I found . So I was thinking I'll tell you the story and hope it might save someone a bit of trouble - or even better, save a soul of a Auto-Temp system or a two... This may take some time, but be patient. The (almost) whole story is in Finnish on another forum, and I'll now cut some corners and tell you only about the steps forward - at least mainly. Although the backward and side steps might be entertaining as well...
At first the symptom was such that somtimes the heating (with only Def setting) worked as it should, sometimes not. Adjusting the Auto-Temp, restarting the car etc. could change the situation. But gradually it stopped giving any heat.

With the help of shop manual I checked that the water valve and the thermostat seemed to work ok: if there is vacuum to the thermostat, then there is also heat. And the vacuum is (or should be) supplied by the control unit. The shop manual says that if the control unit is found faulty, don't try to fix it, just replace it. OK, off to, but they didn't have any available. Damn! I noticed that @vdk2010 is not gonna use his unit on his Imperial, so I asked him if he'd be willing to sell it. No he wasn't but instead he sent me a lot of photos which turned out to be very helpful. Thanks!

If someone says "This cannot be fixed", this friend of mine I already mentioned is like "Oh, really? Lemme take a look." :D So he offered to help me.

In the mean while I installed a temporary vacuum feed and adjustment to the water valve thermostat, so I can adjust the heat.


At first my friend checked the circuit board in the control unit. No obvious fault could be found but he renewed the solderings just to be sure. The servo's potentiometer needed a bit of lubrication to start working as it should. He said that otherwise the control unit's logic can be understood by measurements and reasoning except for one component. He called it a hybrid circuit, a mix of a ic-circuit and a mini circuit borad (don't ask me what that means, I'm just repeating and translating what he said...), the factory has probably ordered it form a supplier and only they know what it is supposed to do. If I understood right it might be possible to find out it's logic as well when it is connected to a working system.

In with the "new" control unit, but no, still the same symptoms.

Last edited:
You could hear vacuum hissing noises from the push button control panel, so that was the next one to be checked. The potentiometer gave repeatable numbers from 30 to 570 ohms so that seemed to be ok.

Also checked the in-car sensor's resistance: 800 ohms in 12°C and 470 when I kept a heater in the car for a while. No problem there.

I drilled the push button module open and found out that one of the plastic "rivets" of the vacuum valve had failed, so the spring couldn't push the silicone valve against the module body properly. Again one fault found and fixed. At least so I thought. Also cleaned the modules electrical connectors which seemed to work properly.
Next one under suspicion was the transducer. It's what regulates the vacuum sent to the thermostat (and after thermostat has done it's magic to it, further on to the water valve) and also to the servo in the control unit. And the transducer is a kind of a magnetic valve regulated by the circuit board's electrical witchcraft. But when measuring, there was no vacuum whatsoever out of the transducer. So either it was not getting the right info or it didn't do what it was supposed to do with the info.

Measured the voltage from the three wires coming to the transducer, black, white and red. Red and white showed 12-14 V and black 1 V in all operating modes except for Hi Def, in which gave 12 V in white and 6 V in black and red. Adjusting the temperature wheel did nothing, but it could have been so cold that it always wanted max. heat. But still no vacuum so the valve is probably stuck or broken. Time for an autopsy.


Well there's your problem! Ok, at least one of them...

First I was thinking to try and find a "new" transducer, because this can't be fixed for sure. My friend: "Oh really? Lemme take a look".

He made a (re)winder for the green 0,09 mm wire out of an old video recorder.

WhatsApp Image 2022-02-22 at 00.40.41.jpeg

And it started working again!

The photo and the video in this post are my friend Jussi's.
Last edited:
He also figured out how the transducer works, I'll try to repeat and translate it the best I can (I'll leave the Finnish version here as well so you can correct me if needed)...

Se on kaksisuuntanen magneettiventtiili, jolla on yksi staattinen lepotila, jossa molemmat venttiilit ovat kiinni. Sitten sillä on kaksi dynaamista tilaa, joista toisella käämin puolikkaalla se avaa vacuum input aukon ja toisella päästää vesihanalta ja servolta alipainetta pois vent aukosta. Eli se iso magneetti on siinä vaan sen takia, että on saatu kahdella kelalla yksi kara liikkumaan kahteen eri suuntaan. Voisi ehken olla siis korvattavissa kahdella erillisellä magneettiventtiilillä, jotka sopii alipaineelle. Nythän syy taitaa olla se, että just se "lisää alipainetta" kelan puolikas on poikki. Ei siis aukea lämpöhana eikä liiku servokaan. Hassusti ne kuiten on molemmat samassa alipaineessa, eli se servon potikka antaa palautteen myös lämpöhanan tilasta.

Toi transduser on kaksisuuntaisella venttiilikaralla oleva alipainevena. Toisessa päässä on vacuum input ja toisessa päässä vent reikä ulos, keskitila on toimilaitteelle, eli tässä tapauksessa servolle ja vesiventtiilille. Lepotilassa molemmat päät on kiinni, eli toimilaitteilla säilyy sen hetken alipaine (servolta on feedback tilasta). Nyt oletettavasti valkoinen johto on +12V ja samalla venttiilikelan keskiulosotto. Siitä kun se pikkuäly sitten vetelee maihinpäin mustaa ja punaista johtoa, niin kela ja venakara liikkuu eri suuntiin. Koska virran suunta kelassa on silloin eri ja se kela on ison magneetin sisällä. Musta johto maissa se pyytää lisää lämpöä avaamalla vacuum input reikää ja vastaavasti punaista johtoa maattamalla avaa "vent" reikää ja sulkee vesiventtiiliä.

Tästähän oli siis mustaan johtoon tuleva käämin pää poikki, eli ei tuu lämpöä vaikka pyytäs... Ihan looginen, vika huomioiden.

Kelassa on 2x430 kierrosta 0,09mm lankaa (lakka mitassa), ja liitospiuhojen suunnasta katsoen vastapäivään kelattuna. Suunnalla merkitys, koska kahteen suuntaan liikkuminen tarkoituksellista ja pitää olla oikein.

It is a two-way magnetic valve. It has a static power-off state when both valves are closed and the existing vacuum level is maintained. And it has two dynamic states: in one it uses the other half of the coil to open the vacuum input and in the other it releases vacuum from the servo and water valve thermostat using the other half of the coil. In this case the "more vacuum please" half of the coil was broken and the servo didn't move nor did the water valve give any heat. They both are in the same vacuum which means that the servo's potentiometer also returns the information of water valve's status.

Most probably the white wire is +12V and at the same time the coil's center output. When the circuit board's electrical witchcraft (editor's note, to him it's no witchcraft) increases the level of ground to either the red or the black wire, the coil and the valve stem moves in either direction inside the big magnet. When the black wire is grounded, it opens the vacuum input thus increasing the heat, and in case of red one it releases vacuum through vent and reduces heat. And the black wire's end of the coil was now broken.

The coil has 2x430 loops of 0,09 mm wire (including the varnish).
Now I have heat! But still the Def is only position that works properly... So I'm back where I started when I got the car, that at least something. But needed to continue checking the parts I hadn't checked yet. Lost the last drop of motivation at some point but fortunately my friend kept kicking my butt.

Next I checked the blower resistor, seemed to be ok.


Also suspected the vacuum delay valve which shuts off (part of?) the vacuum until coolant reaches 125°F in Auto and Hi Auto positions. But it seems to work and even by-passing it didn't change anything.


My hand started to go numb for all the heil Hitler's so needed to add indicators for the blower feed on the windscreen and footwell.

Even the Def position worked only if I first used the Hi Def and after that again Def. Weird.

Next I took apart the servo. No obvious fault found there either. But I did measure the resistance between the three leads going into the transducer with the utmost positions of the servo for future reference (see the pics, they should be self explanatory).








To put such a failure prone system into any production car was just idiocy. Some jerk had a vision and carried it out and with a test car must have convinced a chief engineer that the system was really ingenious - then the green light was given for it to go into production.

I saw the same BS go on during development of Chrysler's Lean Burn system when I was there. Some guy went against the advice of resident Carter and Holley carburetor engineers stationed in Chrysler's fuel systems lab saying that the tolerances needed to maintain good driveability were not possible with their carburetors but the guy spearheading the project wouldn't hear it. I watched as the guy pushing Lean Burn was able to convince the Chief Engineer that he could avoid the cost of adding a catalyst to the system to achieve necessary emission standards and so he was given the go ahead and the rest is history. Chrysler Lean Burn junk pretty much killed Chrysler and led them to bankruptcy circa 1980. In the end, trying too hard to save money in combination with self proclaimed geniuses ruined the later part of the 70s for the company. In the end, Chrysler had the lean burn system and also had to add a catalyst anyway since the tolerances of the lean burn system could not be maintained in production so driveability was dogshit as well as emission compliance. Job well-done! Blind ego ruins big companies too, not only governments.