HVAC questions for '65 300 L

Kevin Mulholland

New Member
Joined
Nov 14, 2021
Messages
24
Reaction score
38
Location
Lake City, AR 72437
Members, I'm working on the HVAC system and have run into some puzzlers? When I bought the car (300 L)the heat/ac was dead in the water, not even defrost/fogger. As I've gone through it, the vacuum system is working properly, the resistor is in good shape and I have current to the blower motor but it was still a no go. I pulled the old blower motor(frozen solid) by taking out three 1/4 screws around the collar on the engine bay side. Everything came out at once-squirrel cage and all-which seems weird. At the bottom of the opening in the firewall is a copper tube that is a pass through from the engine bay to the behind the blower wheel (pics included). Anybody know it's purpose? Also, the interior side of the blower wheel is visible behind a cage unless I close one of the vacuum doors (don't remember which one at the moment) and I've included a pic of the copper tubing coming in under the dash-should it be insulated to cut down on condensation (pics included). Previous mopars I've worked on didn't have A/C so this is a little strange to me . Any help is appreciated.

Pics got out of order: Pic 139 and 142 (1st and 3rd)show the tube/pass through from engine to behind the squirrel cage-put a ratchet extended in the tube on the second one to make it easier to see)
Pic 144 (4th pic) shows the cage/box that fits infront of the blower wheel. I can look at the blower wheel from inside the car, unless blocked by a vacuum door-it's currently unattached_I removed it for cleaning you can see the actuator.
Pic 145 (5th pic) shows the opening where the blower motor and wheel go-if you look around the collar you can see the 4 holes where the cage/box mounts with 1/4 sheet metal screws.
Pic 146 (2nd pic) show the copper tubing connecting to the underdash a/c box.

IMG_0139.JPG


IMG_0146.JPG


IMG_0142.JPG


IMG_0144.JPG


IMG_0145.JPG
 

Davea Lux

Old Man with a Hat
FCBO Gold Member
Joined
Mar 27, 2017
Messages
9,055
Reaction score
8,293
Location
Cornelius Or
If you look at the side of your blower motor, it probably has a hose attachment on it. This was a cooling port for the blower motor that hooked to the copper tube to send air back to cool the motor winding. A lot of the replacement motors do not have this feature so you can plug the copper tube with some silicone sealant if the new motor does not have the cooling port. The fan location is directly beyhind the baffle door, so that is normal.

Dave
 
Top