Medina, a 1971 T-code Monaco

Fuselage Years

  1. ayilar

    ayilar Senior Member FCBO Gold Member

    Messages:
    4,382
    Likes Received:
    3955
    Joined:
    Jan 30, 2012
    Location:
    USA
    OK folks, how do you like the floors under the original carpets? :)

    upload_2020-6-5_15-46-42.jpeg
     
    • Like Like x 8
  2. polara71

    polara71 Old Man with a Hat

    Messages:
    43,804
    Likes Received:
    9709
    Joined:
    Nov 16, 2010
    Location:
    5100 ft above sea level
    Love it! Told you it had good bones....
     
    • Thanks! Thanks! x 1
  3. ayilar

    ayilar Senior Member FCBO Gold Member

    Messages:
    4,382
    Likes Received:
    3955
    Joined:
    Jan 30, 2012
    Location:
    USA
    Thank you! Told you it was gold :D
     
  4. polara71

    polara71 Old Man with a Hat

    Messages:
    43,804
    Likes Received:
    9709
    Joined:
    Nov 16, 2010
    Location:
    5100 ft above sea level
    Oh I know, I was right on that too.
     
  5. MacLebaron

    MacLebaron Active Member

    Messages:
    432
    Likes Received:
    147
    Joined:
    Jul 30, 2019
    Location:
    Maryville, Tennessee
    Nice!
     
    • Thanks! Thanks! x 1
  6. Ripinator

    Ripinator Old Man with a Hat

    Messages:
    5,390
    Likes Received:
    3070
    Joined:
    Jul 31, 2013
    Location:
    Germantown, MD
    Show-off. . .
     
    • Thanks! Thanks! x 1
    • Agree Agree x 1
  7. ayilar

    ayilar Senior Member FCBO Gold Member

    Messages:
    4,382
    Likes Received:
    3955
    Joined:
    Jan 30, 2012
    Location:
    USA
    The seats are back from the upholsterer whom @sixpkrt had recommended. Wyatt (who re-installed the seats and sent me the pics) and Tim both tell me that they look great. All the photos I got suggest as much.

    The front buckets have been redone completely (except the springs, which were fine; new foam and OEM material). The buddy seat's foam was still fine but has been re-formed, and the original vinyl has been replaced with OEM material. The rear seats just needed a clean up.

    I plan to drive this car quite a bit so, while this is a big expense, I think that it will have been worth it. Can't wait to experience the seats first-hand to see if I am right -- two weeks to go till I can take a break from work and drive the car!

    upload_2020-6-8_20-14-25.jpeg
    upload_2020-6-8_20-14-25.jpeg
    upload_2020-6-8_20-14-25.jpeg
     
    Last edited: Jun 8, 2020
    • Like Like x 16
  8. 71Polara383

    71Polara383 Kid with ballcap

    Messages:
    3,311
    Likes Received:
    5151
    Joined:
    Dec 10, 2016
    Location:
    Rockford,IL
    Nearing completion.

    20200623_213445.jpg

    20200623_203055.jpg
     
    • Like Like x 11
    • Thanks! Thanks! x 1
  9. ayilar

    ayilar Senior Member FCBO Gold Member

    Messages:
    4,382
    Likes Received:
    3955
    Joined:
    Jan 30, 2012
    Location:
    USA
    And the verdict is in: as @71Polara383 and @david hill had both diagnosed, Wyatt tells me that replacing the Schumacher mounts with the Mity Mounts has completely solved the vibration issues -- the car is now really smooth. Can't wait to try it out this weekend on the way to Wisconsin!
     
    Last edited: Jun 24, 2020
    • Like Like x 4
  10. saforwardlook

    saforwardlook Old Man with a Hat FCBO Gold Member

    Messages:
    6,881
    Likes Received:
    5899
    Joined:
    Oct 8, 2011
    Location:
    California
    That does surprise me as I have not noticed such a phenomenon with my Mity Mounts vs. the Schumacher ones (and I am very sensitive to such issues) - maybe there was a change in the durometer of the Schumacher mounts over time. I will have to keep that in mind although given that the Mity Mounts are less expensive, they are a clear path anyway and are readily available without having to go through extra steps with ordering the Schumacher ones.
     
    • Like Like x 1
    • Agree Agree x 1
  11. 71Polara383

    71Polara383 Kid with ballcap

    Messages:
    3,311
    Likes Received:
    5151
    Joined:
    Dec 10, 2016
    Location:
    Rockford,IL
    A little over 100 miles on her so far

    Getting the R12 recharged currently!

    20200624_204808.jpg

    20200625_151601.jpg
     
    • Like Like x 8
    • Thanks! Thanks! x 1
  12. ayilar

    ayilar Senior Member FCBO Gold Member

    Messages:
    4,382
    Likes Received:
    3955
    Joined:
    Jan 30, 2012
    Location:
    USA
    Time to fill her up and drive! Wyatt’s work has paid off and she’s very smooth now: the combination of the Mity Mounts for the engine, carb rebuilding by @Dana, proper hangers for the exhaust, Prothane trans mount, KYB shocks, Hankook H724 tires, and restored seats has helped bring her back as a great cruiser. The car is the really enjoyable driver I was hoping for when I bought her — super thanks to @71Polara383 for all his help, as well as to all who provided advice, parts and tools from afar (you guys know who you are, but I’d like to especially thank @saforwardlook — he has earned Wyatt’s and my special gratitude for all the time he took to patiently guide, advise, and help the two of us).

    Now the only thing left to do for the car to be fully Ready for long distance trips is the A/C — the specialist who was going to put the R12 found that the compressor has a leak, and he guesses that it’s probably due to worn bearings. That’ll be fixed in time for the 4th Midwest show in August :)

    7571F353-F145-4332-8711-95B16681DAB4.jpeg

    74184AF1-850C-4E22-837B-4798192B67DF.jpeg

    There is one more thing puzzling me. At higher highway speeds (keeping up with traffic on the outside lane in Illinois), the engine runs warmer than I remember from last fall. Not too hot, but substantially warmer (see the photo below). The only change to the cooling system since then since then has been the replacement of the fan clutch by a Hayden 2747. It might be time to have the radiator cleaned? Thoughts? If relevant, the outside temperature was about 88F.

    BEBBBD4E-67D9-47F0-93EE-01EC1841E708.jpeg
     
    Last edited: Jun 27, 2020
    • Like Like x 5
    • Thanks! Thanks! x 1
  13. saforwardlook

    saforwardlook Old Man with a Hat FCBO Gold Member

    Messages:
    6,881
    Likes Received:
    5899
    Joined:
    Oct 8, 2011
    Location:
    California
    Was that one of the cars that got a high efficiency core for the radiator? Did you keep the original 180F temperature thermostat and not a 195F one?
     
  14. david hill

    david hill Well-Known Member FCBO Gold Member

    Messages:
    908
    Likes Received:
    1049
    Joined:
    Jul 17, 2017
    Location:
    indianapolis 46226
    I agree with you, first a though cleaning and recheck. Have Wyatt confirm the radiator fan clutch is the heavy duty version. With having the a/c option I would just replace the radiator w/ the HD version for optimum performance under all conditions
     
    • Thanks! Thanks! x 1
  15. rags

    rags Senior Member

    Messages:
    1,152
    Likes Received:
    669
    Joined:
    Dec 14, 2015
    Location:
    greater norwich metropolitan area
    fan isn't relevant at highway speeds. air moving through the radiator at speed is far greater than the fan could ever move. alt/wp belt broke in my non a/c '69. air moving through the radiator at speed cooled the system and turned the mechanical fan/water pump enough to circulate to the coolant. made it home fine.
     
  16. polara71

    polara71 Old Man with a Hat

    Messages:
    43,804
    Likes Received:
    9709
    Joined:
    Nov 16, 2010
    Location:
    5100 ft above sea level
    Same highway speeds or faster? Has the timing changed ?
    Is the coolant where it is supposed to be? ( obvious questions but need to be asked)
     
    • Agree Agree x 2
  17. ayilar

    ayilar Senior Member FCBO Gold Member

    Messages:
    4,382
    Likes Received:
    3955
    Joined:
    Jan 30, 2012
    Location:
    USA
    Yep, 180. Last September, we installed a Stant 45478 T-stat with a Stant 27140 gasket.
    About 5mph slower, actually. The coolant is fine. The timing was adjusted a smidgen -- not enough I believe to have that impact. Hence the puzzle.

    The radiator is the original one. No leaks, but I don't know if it was ever cleaned in its earlier life -- I know it's not been cleaned in the fifteen months I've owned Medina. The puzzle to me is why this is happening now -- the engine was cleaned by Wyatt at the time of the repaint, so if anything dirty had gotten dislodged we'd have seen it.

    I bought the Hayden 2747 after reading this thread (and links therein). It is advertised as "heavy duty". @Big_John has a car with a similar setup to mine (1970 T-code with A/C) and he's been very happy with the Hayden 2747.

    FWIW, we also replaced the clutch on Snow White, my 1970 Polara N-code, with a Hayden 2747. That one now runs hot -- but I have no prior benchmark, and that radiator is not original anyways (replaced 30 years ago when the engine was rebuilt) and we found out last week that it has issues, so we'll have another opportunity to check on the Hayden in Snow after Wyatt replaces the radiator this coming week.

    My car has A/C, and the evaporator is located right in from of the radiator. So my suspicion is that the fan and shroud do matter.
     
    Last edited: Jun 27, 2020
  18. saforwardlook

    saforwardlook Old Man with a Hat FCBO Gold Member

    Messages:
    6,881
    Likes Received:
    5899
    Joined:
    Oct 8, 2011
    Location:
    California
    Along with Dave's question whether the timing changed, also check to make sure the vacuum advance is working as it should as well.

    Since your radiator is the original one, there well could be sediment that has lodged in the bottom of it and it would need to be rodded out by a radiator shop (with the top and bottom tanks removed, they would put a slim rod down each tube to get the crud out - there really is no other way to get it clean without doing that step (flushing will not do it, nor will non-destructive cleaner solutions). And if that hasn't been done for some time including that of the former owner, it may well just be time.
     
    Last edited: Jun 27, 2020
    • Agree Agree x 3
    • Thanks! Thanks! x 1
  19. rags

    rags Senior Member

    Messages:
    1,152
    Likes Received:
    669
    Joined:
    Dec 14, 2015
    Location:
    greater norwich metropolitan area
    for clarification, the radiator and wall in my '69 are from an a/c car. it did run hot when first installed. i had it rodded professionally as @saforwardlook described and it made a huge difference.
     
    • Thanks! Thanks! x 2
  20. ayilar

    ayilar Senior Member FCBO Gold Member

    Messages:
    4,382
    Likes Received:
    3955
    Joined:
    Jan 30, 2012
    Location:
    USA
    @71Polara383 adjusted the carb this morning, and while that solved a slight roughness at idle it did nothing for the overheating (not that I expected it to). I then drove for five hours through Illinois and Wisconsin, on a mix of roads and terrains, with outside temps ranging from 88F in Illinois around 2PM down to 72F in the early evening in Wisconsin. I had initially planned on going to the Waupun show, but I bailed out to trouble-shoot the car instead.

    Medina ran smoothly and strongly, and we had fun -- but the temp rose whenever the engine got exercised more, and dropped when I let it relax. No issue whatsoever on county roads at legal speeds, none while idling in traffic in downtown Milwaukee. The highway was a different story. Driving back on I-43 in Wisconsin, I got to the same highish temp as yesterday (75% of the way right between L and H) just keeping a steady 70 (cruise control on) when going uphill. Time for the rad to be rodded.

    Here is a photo taken in front of the cow statue in Harvard, IL on the way up to Wisconsin.

    IMG_7058.JPG
     
    Last edited: Jun 29, 2020
    • Like Like x 4
    • Thanks! Thanks! x 1