1. Moose440

    Moose440 New Member

    Messages:
    11
    Likes Received:
    1
    Joined:
    Oct 5, 2019
    Location:
    Robesonia. Pa
    Hey guys I have a 1967 440 with 915 heads full comp valve train and cam there 1.6 roller rockers with hydraulic flat tappet lifters and I lost some compression in a couple cylinders. So I did a leak down test and heard air coming from the valve train area so I thought maybe my rockers where out of adjustment. So I tried to adjust them I went to zero lash and half turn of preload and now there noisy clattering and they where quiet before. Do you think I put to much preload on or not enough?? Any help would be much appreciated thanks.
     
  2. Davea Lux

    Davea Lux Senior Member FCBO Gold Member

    Messages:
    4,936
    Likes Received:
    1286
    Joined:
    Mar 27, 2017
    Location:
    Cornelius Or
    1/2 turn pre-load should be about correct for a stock cam. If you have the instructions that came with the performance rocker set, they should give the pre-load specs. Take a thin feeler gauge .001 and see if there is space between the rocker and the valve stem. If the rockers are loose on the stem, the pre-load is not properly set. It is very important to be sure the pre-load is set with the lifters at the bottom of the cam ramp or the setting will not be correct. This can be tricky with a high performance/high duration cam. What usually works is to place a dial indicator on the rocker and rock the engine back and forth until the bottom point is found and set the preload at that location. For most cams you should be looking to depress the lifter piston .040-.060. A caution, high ratio valve components often require that some machining be done to the head so that the push rod will clear without scuffing on the push rod bore in the head. If your valve train was quiet before and had a loss of compression, the problem is probably not a pre-load issue. If the compression loss is on adjacent cylinders, it is more likely to be a head gasket. Get the pre-load properly set and proceed from there. Another caution, if you have a Comp Cam installed, there have been some quality control issues with their shafts, so you might want to check the lift after the adjustments have been made to be sure the cam is not going flat. See www.centuryperformance.com/valve-adjustment-proceedure.html

    Dave
     
    Last edited: Oct 12, 2019
  3. Moose440

    Moose440 New Member

    Messages:
    11
    Likes Received:
    1
    Joined:
    Oct 5, 2019
    Location:
    Robesonia. Pa
    The thing that sucks is I don’t know the specs on the cam it is a comp cam has some lump to it I should have just left it alone but I really thought it was out of adjustment and it wasn’t and now I have this problem. Luckily I only messed with that one cylinder so I hope I can figure it out. My uncle put it together originally and said he set it to zero lash he doesnt remember what preload if any because he did it in 1996
     
  4. Moose440

    Moose440 New Member

    Messages:
    11
    Likes Received:
    1
    Joined:
    Oct 5, 2019
    Location:
    Robesonia. Pa
    Also I’m thinking it is the head gaskets. I’m praying it’s not the piston rings. The motor only has 7k on it and it doesn’t smoke at all out of the exhaust I do notice water coming out and it dose eat antifreeze.
     
  5. CBODY67

    CBODY67 Senior Member

    Messages:
    3,943
    Likes Received:
    904
    Joined:
    Mar 27, 2011
    For almost any hydraulic lifter, 1/2 turn pre-load should work fine. Especially since the factory setting for Chevy hydraulics is 1.5 turns pre-load. Almost everybody I know does the 1/2 turn setting on adjustable hydraulics.

    The time-honored non-running procedure is "Set the intake with the exhaust open", "Set the exhaust with the intake open", which ensures that the valve being set is on the base circle of the cam, rather than a "ramp" before it opens or closes.

    As for "water" in the exhaust pipe, it's normal for condensate to form/collect in the muffler during warm-up from a cold start in the morning. You ought to see how much some newer Toyotas dump out the pipe after they've run a bit from a cold start.

    As for the engine "eating anti-freeze", are you seeking to keep the coolant level in the radiator too high, such that it dumps out the overflow tube when it gets hot? I would suspect that if it was going through the motor, it would probably color the affected cylinder's spark plug center electrode insulator. It should also result in air bubbles in the radiator during the leak-down test, most probably.

    How long had the valve train sounds been there before you sought to remedy them? Just curious.

    Used to be that the Comp Cams assymetrical lobe shape caused the valve train to sound like it was a mechanical lifter cam, but when it was a hydraulic camshaft. This was normal, but was gone in about 12K miles from installation. That's how it was when they came out with their High Energy camshafts. Not sure if it's still the same way now, decades later?

    Keep us posted,
    CBODY67
     
  6. Davea Lux

    Davea Lux Senior Member FCBO Gold Member

    Messages:
    4,936
    Likes Received:
    1286
    Joined:
    Mar 27, 2017
    Location:
    Cornelius Or
    Your local Napa auto parts should have a cooling system hydrocarbon tester that you can either rent or borrow, depending on the policy of the location. The tester goes on in place of the radiator cap and usually can determine if there are hydrocarbons in the coolant in a matter of minutes. If you get a positive result for hydrocarbons (combustion gasses) you probably have a bad head gasket given the low compression on two cylinders. Unless you are getting significant smoke or blow by coming out of the breather cap, you probably do not have bad rings. As Willis noted, a bad head gasket that is leaking into one one or more cylinders will usually leave a colored residue on the spark plugs in the affected cylinders.

    Dave
     
  7. C-Sick

    C-Sick New Member

    Messages:
    43
    Likes Received:
    43
    Joined:
    Jun 13, 2019
    Location:
    Edmonton Alberta
    Chevy is not 1.5 turns of preload...just sayin. :lol:
     
    • Agree Agree x 2
  8. Moose440

    Moose440 New Member

    Messages:
    11
    Likes Received:
    1
    Joined:
    Oct 5, 2019
    Location:
    Robesonia. Pa
    The only spark plug that’s has a slight green on it is cylinder 1 and that one has the best compression in the motor I do have smoke coming out of the breathers I don’t know if it’s a lot or not also the pcv has been taken out of it and I have a high pressure oil pump so I’m not sure if it’s normal or not. As for the loud rockers it just started when I adjusted it yesterday before that they where quiet after I did the adjustment it got loud. That’s why I’m thinking I did it wrong. Also a dumb question the intake exhaust valves on the passenger side of the motor from the front of the motor is. Exhaust first then intake next cylinder back is intake then exhaust????? That’s what it seems to me. And as for the exhaust with water it will have a drip to it if it’s sitting idle there will be a little puddle from it
     
  9. 65sporty

    65sporty Old Man with a Hat

    Messages:
    6,728
    Likes Received:
    1574
    Joined:
    Aug 24, 2013
    Location:
    Marlette,Mi
    Easy way to tell which valve is which is to look at the intake or exhaust port. They line up with the corresponding valve.
    Sounds like you need to readjust the valves, if they were quite before you need to readjust them.
     
    • Agree Agree x 1
  10. Moose440

    Moose440 New Member

    Messages:
    11
    Likes Received:
    1
    Joined:
    Oct 5, 2019
    Location:
    Robesonia. Pa
    Also what I found was with my valve cover off and turning the engine by hand I can hear air coming out of the head somewhere I tried to take each plug out one at a time to locate it but with all the plugs out you can hear the compression escape the head some where idk if it’s a bad head gasket or cracked head. I’m praying it’s the head gaskets because I have 915 head and there awesome. I’m also thinking the reason I’m having smoke come out the breathers is because the compression coming through the head.
     
    Last edited: Oct 13, 2019
  11. C-Sick

    C-Sick New Member

    Messages:
    43
    Likes Received:
    43
    Joined:
    Jun 13, 2019
    Location:
    Edmonton Alberta
    It sounds like you may not have been on the cam's base circle when you made your adjustment. If you turn the engine until that cylinder is at TDC you should safely be able to adjust the valves on that cylinder. Pull the cap and confirm you're on TDC for that cylinder by confirming the rotor is pointed at the correct wire for that cylinder.

    You should also be running a pcv, no reason not to and it will help prevent oil leaks due to crankcase pressure.
     
  12. Moose440

    Moose440 New Member

    Messages:
    11
    Likes Received:
    1
    Joined:
    Oct 5, 2019
    Location:
    Robesonia. Pa
    I re did the cylinder and put it at Zero lash and it got quieter but still tapping a little I don’t get it I thought there supposed to have preload after zero lash.
     
  13. CBODY67

    CBODY67 Senior Member

    Messages:
    3,943
    Likes Received:
    904
    Joined:
    Mar 27, 2011
    Hydraulic lifters need a bit of pre-load so they will be quiet. One reason that you adjust mechanical lifters with the motor at operating temperature is that, at that time, all metals which will expand when heated have done so. If you adjust them on a cold motor, to the noted spec clearance, then they won't be adjusted the same when the motor is to operating temp. The hydraulics, by comparison, CAN be pre-loaded a bit so everything is quiet.

    Remember that the piston rings have a slight gap on their ends. The gaps are supposed to be assembled in a manner such that the gaps aren't all in a line, but are staggered. As you turned the motor over, what you were hearing was the compression escaping through those gaps as the valves were both closed. I'd say what you heard is completely normal. When the engine is running, the compression happens much quicker than when the motor is turned-over by hand.

    As for the Chevy hydraulic lifter pre-load I mentioned, if it's not 1.5 turns, then it is 1.0 turns, per the specs I read in my '66 Motor Manual. In any event, the desire is to have the plunger centered in its bore in the lifter, top to bottom. Lesser pre-load lets the plunger ride higher in the bore, which used to lessen "pump-up" at higher rpms. With just 1.2 turn pre-load, the plunger is pretty much at the top of the available position in its bore. Should "pump-up" occur, it won't be much. "Pump-up" happened when the oil pressure inside of the lifter was high enough to move the plunger higher in its bore, against valve spring pressure, to keep the valve from fully seating. Which would not let the engine gain rpm past a certain amount. In effect, this was a "protection" against the engine running faster than "somebody" desired it to, possibly for warranty purposes? FWIW.

    Now, there's nothing which says you don't have to run a hydraulic lifter with a pre-load adjustment, but that then tends to defeat the reason that hydraulic lifters are used in the first place. Lack of maintenance/adjustment and valve train sounds.

    Enjoy!
    CBODY67
     
  14. Moose440

    Moose440 New Member

    Messages:
    11
    Likes Received:
    1
    Joined:
    Oct 5, 2019
    Location:
    Robesonia. Pa
    I figured it out I called comp they said to do just zero lash because the setup is from 1996 and now it’s nice and quiet. Thanks guys
     
    • Like Like x 1