slipping trans

Doug King

New Member
Joined
Jul 13, 2019
Messages
29
Reaction score
9
Location
Cincinnati, OH
my 67 Newport trans slips when cold. after it runs for a while it seems ok, but once in a while i feel the slip when starting from a stop.
planning a 2000 mile road trip in July- would like to avoid road side problems- any suggestions?
 

jcslocum

Member
Joined
Oct 5, 2019
Messages
121
Reaction score
80
Location
Eastern Shore, MD
Checking the fluid is number 1. Hot at idle in neutral. If the level is good, then change the fluid and filter, adjust the bands. This "might" help.

The cold to hot issue could just be wear in the trans that once warm it seals better. You're probably looking at a rebuild to fully cure the issue.
 

BigblueC

Senior Member
Joined
Sep 25, 2015
Messages
1,647
Reaction score
2,134
Location
NC
Just as @jcslocum said fluid/filter/adjustment will likely help and keep you riding for a while, but you're probably going to wind up rebuilding soon if you're feeling some slip.
 

CBODY67

Old Man with a Hat
Joined
Mar 27, 2011
Messages
7,274
Reaction score
4,435
IF the trans is slipping that much when it's hot, then the fluid should be turning browner than the "good" dark red cooler. Plus the normal pungent smell should also becoming more "cooked", too.

When first started in the morning, it is normal, when started in "P", for it to take a second or two before the car moves as the torque converter is refilled by the trans pump. But this only happens on the first start of the day. Better to start it in "N" to minimize such laziness (which generally starts when the factory-fill fluid is changed for the first time in the car's life, by observation).

When the trans "slips" once everything's warmed up, does the car not move from a stop when the engine speed is increased? Only momentarily? Or does it feel like the trans is in "N" and then catches hold?

A fluid change with your trans fluid of choice (the old spec was the same as GM Dexron, as in what became "Dexron III", but Ford Type F might make the shifts a bit firmer. The newer Dexron VI is a syn fluid, which is better and more costly. A new Dexron III equivalent might work just fine (now "Multi-Make" in most brands, so read the bottle to see that the main application is for GM Dexron III). Not sure about the newer Chrysler "ATF+__" fluids in the older TorqueFlites.

First thing would be to get the fluid/filter changed.

Just some thoughts,
CBODY67
 
Joined
Apr 26, 2019
Messages
119
Reaction score
100
Location
Berwick, PA
I've heard that the new Mopar ATF +4 fluid will work well in the Torqueflite but is not compatible with the old Dexron III so it shouldn't be mixed. That might be the best option though if you were going to do a total rebuild. Just make sure if you use the ATF +4 it's notated in some obvious way on the car so no one mistakenly adds the Dexron III. (If I'm wrong about this feel free to correct me!!)
 

Toolmanmike

Super Moderator
Staff member
Joined
Oct 25, 2019
Messages
747
Reaction score
665
Location
Iowa
Fluid & filter change and band and linkage adjustment. You will figure out how bad it is by the amount of material in the pan when you pull it and drain the fluid off. I have rescued some pretty sad Torqueflites by just doing the above. They are pretty tough.
 
Last edited:

BigblueC

Senior Member
Joined
Sep 25, 2015
Messages
1,647
Reaction score
2,134
Location
NC
Not sure about the newer Chrysler "ATF+__" fluids in the older TorqueFlites.

I have been running ATF+4 in my '65 for about 5 years now (~2500 miles) with no issues. I checked with as many people as I could before using it. Everyone I talked to assured me that it was "backwards compatible". Right now it's probably at a 50-50% blend with the original fluid and some TypeF that was added back in the '90s.
 

Doug King

New Member
Joined
Jul 13, 2019
Messages
29
Reaction score
9
Location
Cincinnati, OH
Thanks Guys, appreciate the info. again if anyone knows of a reliable trans shop here in Cincy would appreciate it.
 

CBODY67

Old Man with a Hat
Joined
Mar 27, 2011
Messages
7,274
Reaction score
4,435
I suspect that most of the differences in the various current OEM atf specs now have to do with both the base stocks of the oil and also the friction modifiers in the additive package to address things related to lock-up torque converters and how they might be modulated.

In the "old world" when TFs only had three forward speeds, Type F had a more agressive lock-up action with the frictions (hence the reason that many hot rodders used it as a cheap version of the famous B & M Trick Shift atf) whereas Dexron fluids had a less agressive lock-up action (for a smoother shift and initial engagement). Type F locked-up the frictions a bit quicker with a more firm shift than the Dexron fluid did, yet neither one allowed unnecessary slippage as such. According to the Mopar Police Cars first book, the CHP used to run 20W motor oil in both the engine and automatic trans on their cars back in the mid-to-later 1960s, with the only rule being a complete engine and atf change after each "hot pursuit" activity. The TFs did fine on the 20W, but the GM and other automatics didn;t like it too well, they noted.

Just some thoughts,
CBODY67
 

Doug King

New Member
Joined
Jul 13, 2019
Messages
29
Reaction score
9
Location
Cincinnati, OH
trans leak stop, seems to help. it is unnoticeable after it warms up, less than a mile.
planning a hot drive for 2000 miles or so starting late July- anyone had any experience adding an electric cooling fan for such a trip?
 

Slap Stick

Active Member
Joined
Dec 3, 2020
Messages
242
Reaction score
156
Location
St. Charles county, MO
IF the trans is slipping that much when it's hot, then the fluid should be turning browner than the "good" dark red cooler. Plus the normal pungent smell should also becoming more "cooked", too.

When first started in the morning, it is normal, when started in "P", for it to take a second or two before the car moves as the torque converter is refilled by the trans pump. But this only happens on the first start of the day. Better to start it in "N" to minimize such laziness (which generally starts when the factory-fill fluid is changed for the first time in the car's life, by observation).

When the trans "slips" once everything's warmed up, does the car not move from a stop when the engine speed is increased? Only momentarily? Or does it feel like the trans is in "N" and then catches hold?

A fluid change with your trans fluid of choice (the old spec was the same as GM Dexron, as in what became "Dexron III", but Ford Type F might make the shifts a bit firmer. The newer Dexron VI is a syn fluid, which is better and more costly. A new Dexron III equivalent might work just fine (now "Multi-Make" in most brands, so read the bottle to see that the main application is for GM Dexron III). Not sure about the newer Chrysler "ATF+__" fluids in the older TorqueFlites.

First thing would be to get the fluid/filter changed.

Just some thoughts,
CBODY67
The OP said it slips when COLD, not hot.
ATF +4 is the replacement for ATF +3 and is compatible with Dexron III.
And, +4 is synthetic, hence the higher cost. Don't ever use "multi car" ATF unless you absolutely need a top off and nothing is available. And don't cheap out on bargain basement fluid.
To the OP, do as others have said, change the fluid and filter using ATF +4. I think you'll see a change.
 

CBODY67

Old Man with a Hat
Joined
Mar 27, 2011
Messages
7,274
Reaction score
4,435
As a point of clarification, there are different "multi-car" atfs on the market. There is the multi-car which lists the GM Dexron fluids as its main "target". There is the multi-car which lists "Import Brands" (i.e., Honda and others) as its main "target", too. Finally, there is the multi-car which lists "universal" in its title (as the Castrol Transmax Universal/CVT). To see what's what you HAVE to read the back of the container, where the main spec of the fluid is mentioned.

From what I've read, which includes the 1995 LH owners manual, it was acceptable to use Dexron III fluid in those transaxles, BUT with the Chrysler-sourced friction modifier additive used in it. Allegedly, using only Dexron III without the additive would result in clutch failures. The ATF+ fluids came soon after that, with the ATF+4 being a syn fluid for better longevity and no atf seal compatibility issues (from an old Usenet bbs FAQ posting by Dr. David Z., who ran that site back then). A few years after 1996, the ATF+ fluids superceded that old recommendation and should be a better way to do things.

For use in a normal rwd 3-speed TF w/o a lock-up torque converter, even the old Type A Suffix A atf should work (which pre-dates 1968 when the Chrysler spec mimicked the GM Dexron spec). The later fluids would have much better additive packages for cleanliness and such, I suspect. Even the Ford Type F spec, too, which was somewhat popular among the Mopar "hot rodders" back then, as a less expensive alternative to B&M Trick Shift atf).

A LOT can depend upon one's preferences and the basic cost of the fluid.

Just some thoughts,
CBODY67
 
Joined
May 6, 2020
Messages
54
Reaction score
51
Location
San Marcos CA
When the clutch seals get old and hard, they don't seal well.
When the trans gets some heat in it. they start sealing and the trans works normally.
My $.02
 

Gerald Morris

Senior Member
Joined
Mar 9, 2016
Messages
1,996
Reaction score
997
Location
Tucson
Having nursed along an INCREDIBLY WORN OUT TF 727 for 2 years until I had to have it rebuilt, I can give you a few tips if your tranny takes a turn for the worse during your road trip:

Type F will get you moving when Dexron won't. IFF you have "brown fluid" NOW, then you might well need a rebuild within a year or so, even if you do all the "right things" in the interim/

Lucas makes some "ATF heroin" that will get your machine moving even when the Type F fails on its own. By the time I got the transmission rebuilt, there was NOTHING left ON the clutches. The Lucas + Type F provided ALL the friction the transmission shifted with, and it still shifted! I recall the tranny mechanic, a fellow with 40+ yrs experience working under an older duffer with +50 telling me he had NEVER SEEN anything so severe and yet MOVING, EVER. Of course, I pray often too. I don't advise you to drive around until your clutches are gone either. It just happened that way for me.
 

jcslocum

Member
Joined
Oct 5, 2019
Messages
121
Reaction score
80
Location
Eastern Shore, MD
Doug, regarding the electric fan, are you having cooling issues? If so there are a few things to check.

Take a look and make sure you have a fan shroud. If not get one or make one.

If you have a clutched fan? Make sure the clutch is freewheeling when cold and the locking up when the temps go up.

Check the thermostat opening temp. If you want to change it, go with a 165* thermostat.

An electric fan works well, frees up some HP and can be set to come on when you want it to temp wise. If you add one you should remove the existing mechanical fan.
 

Gerald Morris

Senior Member
Joined
Mar 9, 2016
Messages
1,996
Reaction score
997
Location
Tucson
trans leak stop, seems to help. it is unnoticeable after it warms up, less than a mile.
planning a hot drive for 2000 miles or so starting late July- anyone had any experience adding an electric cooling fan for such a trip?

Regarding electric fans, I LOVE mine AND the B&M tranny cooler I got in front of it! While this might be addressed in greater detail in a heating and cooling thread, I use a 16" A Team fan as a pusher in front of the 22"x18" aluminum radiator, which I built an aluminum shroud for, better directing the air pulled through by an 18" 6 blade DeRale clutch fan. Living in Tucson AZ, I drive 95% of the time in urban rush hour traffic during the day, and coolant temperature this summer reached maximum temperature of 205F on an afternoon with 114F ambient. My cooling system works very nicely, and that certainly helps the transmission. You really want to keep ATF at no warmer than 175F is possible.... A separate cooler helps with this.
 
Top