Wooshing sound when brake pedal depressed

Brakes, Suspension, Rims and Tires

  1. Patrick

    Patrick Member FCBO Gold Member

    Messages:
    157
    Likes Received:
    15
    Joined:
    Oct 15, 2013
    Location:
    Maple Ridge, BC
    I am taking my 67 New Yorker in for some service tomorrow but a new problem has reared up and I'd like a pointer or two before I ask them to look at it. The power brakes aren't working and at idle the car pulls very hard. When I depress the brake pedal it's not soft or hard but it makes a wooshing sound. I replaced the power booster a couple of years ago so I hope that's not it. I did read it could be a leaky master cylinder gasket. The fluid is fine, no leaks. Any ideas would be helpful.
     
  2. Davea Lux

    Davea Lux Senior Member FCBO Gold Member

    Messages:
    4,100
    Likes Received:
    1025
    Joined:
    Mar 27, 2017
    Location:
    Cornelius Or
    Best guess if the booster only hisses with the pedal depressed is that the diaphragm has failed, a bad check valve will hiss all the time. A lot of the time, the engine will also start to misfire as the pedal is depressed as this causes a big vacuum leak with a bad diaphragm. Master cylinder gasket will not cause this issue.

    Dave
     
    • Agree Agree x 5
    • Like Like x 1
  3. thrashingcows

    thrashingcows Senior Member

    Messages:
    2,536
    Likes Received:
    967
    Joined:
    May 15, 2012
    Location:
    British Columbia
    Most likely the seal is gone on the piston off the back of the booster and when you depress the pedal it is allowing vacuum to "woosh" past it. Fire up the car and then once you figure you have full vacuum...5-10 sec shut off the car and then depress the brake pedal....should be able to her it hissing/sucking air beneath the dash.
     
    • Agree Agree x 1
  4. mr. fix it

    mr. fix it Old Man with a Hat

    Messages:
    6,274
    Likes Received:
    3700
    Joined:
    Aug 14, 2013
    Location:
    Welland, ON
    And only if the booster is failing if i am thinking correctly...
     
  5. thrashingcows

    thrashingcows Senior Member

    Messages:
    2,536
    Likes Received:
    967
    Joined:
    May 15, 2012
    Location:
    British Columbia
    I have had a booster working perfectly fine but that piston seal was gone and making that annoying hissing sound. ;)
     
  6. Snotty

    Snotty Senior Member FCBO Gold Member

    Messages:
    2,916
    Likes Received:
    964
    Joined:
    Aug 18, 2015
    Location:
    Chico, California
    Check your check valve first. If it's cracked, it's your problem.