What's the strangest problem you've had with a car?

Imperial dude

Member
Joined
Jan 25, 2021
Messages
145
Reaction score
293
Location
Ohio
What's the strangest problem you've had with a car? I have 3 kinda short stories
1) 1967 buick wildcat
About every 2 weeks it would be 2 quarts over filled on oil and I'd have to drain some out, the oil didn't smell like gas (fuel pump, carb, pvc valve) I never did figure it out, but it also used about 2 qts of tranny fluid during the same time, but didn't show any leaks, figured somehow it was sucking tranny fluid into the crankcase, possibly through the modulator valve
2) 79 chrysler Cordoba
Previous owner would drive down the road and it would randomly shut off, try to start it again,, nothing turn the key off, and it would start right back up again, drive for awhile, then shut off again, they tried everything, even busting out the ignition lock, nothing worked, they sold it to me for $300
Eventually figured out, there was a rod connected to the ignition lock, that ran down the column and hooked into a box that actually operated the ignition(start,run,off, acc) and that box had slotted adjustment holes, well it was loose, ride down the road, hit a few bumps, and the box would slide down shutting off the car, turn the key off, it slid the box back up so it would start again, drive down the road, hit a few bumps.......... Well you see
3) 69 mustang 351 W
Used oil like crazy, (I know typical Ford) no leaks, no smoke (not typical Ford)
Noticed the fuel pump had a small fuel leak out of the weep hole, not bad, just enough to leave a stain on the oil filter, which was right behind the fuel pump
Well turned out the oil filter had a pin hole in it, but the fuel leak from the fuel pump kept it cleaned off
Didn't figure that one out until I changed the oil and noticed the pin hole in the filter
 

JJ300

Active Member
Joined
Nov 12, 2015
Messages
273
Reaction score
674
Location
Northwood, Oh
69 300, cracked torque converter...fluid would pool up in bell housing, then let loose on the exhaust...then disappear. I replaced front seal, did it again. Took it to tranny shop, they found it
 

detmatt

Old Man with a Hat
FCBO Gold Member
Joined
Nov 14, 2010
Messages
27,068
Reaction score
24,514
The first time I realized the fuel pump pushrods wear out....
 

MrMoparCHP

Old Man with a Hat
Joined
Aug 9, 2013
Messages
5,162
Reaction score
4,644
Location
Lompoc, CA
Turn light that blinked the other side alternately and only in the rear.

Map light that came on when you pushed the cigar lighter (there was no separate switch, came on with dome light)

Both were grounding issues, map light was on my Barracuda I used like it should be that way, stayed till I restored the car. The turn light was on my first 69 Polara, ended up pulling the taillights (pulling the bumper first) and cleaning all the mountings.


Alan
 

mr. fix it

Old Man with a Hat
Joined
Aug 14, 2013
Messages
7,767
Reaction score
8,192
Location
Canada
76 Lemans sports coupe
Ignition switch would stick between the run and start position.
If it was in the tween part the car ran but no panel activity or signals or any interior items like heater fan and worst was no stereo!!!
Took me a few times to realize it was a sticky switch and became a part of the character of the car.
 

luigi164

Active Member
Joined
Oct 8, 2014
Messages
427
Reaction score
405
Location
Breda, The Netherlands
Wipers on my Alfa 33 worked for 4 or 5 turns, then stopped. Shut them off, then turned on and again after 4 or 5 turns they stopped again. This repeated on and on...
Checked all the wiring, nothing wrong and all tight. Checked the fuse by eye, nothing wrong. Could not find the problem. As an act of: just try it, I changed the fuse.....problem solved, the wipers kept working....
After closer inspection of the fuse the contacts were broken but were only broken after a current went true (wipers switched on) contacs got heated and then came apart, which you could barely see with the naked eye....Took me a longer time to find out that, then writing this :BangHead:

Edit: I was much younger than today and not as wise as I'm now :rofl:
 

polara66hardtop

Senior Member
Joined
Jan 6, 2014
Messages
1,399
Reaction score
650
Location
Omaha nebraska
1977 cordoba. during a Sharp turn either way, or sudden stop, the engine would die. go down a steep hill, the engine would die. up a steep hill, same thing. Once stopped, the car would start right up. I left it sit for a day, and just thought about it. Suddenly I remembered owning an 80 gran fury former police car back in 1992 that I had the same problem with.
It had a defective oil pressure sending unit. Both cars have a sending unit wired into the ignition to shut the car off below 10 PSI.that is why the car kept shutting down during abrupt manuevers,,,which would slosh the oil in the pan temporarily, as the unit then thought the oil pressure was low. Once a new sending unit was Installed, the problem went away. DUH!
 

Outsider

Member
Joined
Jan 11, 2021
Messages
73
Reaction score
20
Location
Northwest
Back in the 70s my '65 Belvedere headlights wouldn't work until the pass compartment was above 50 degs f. When I worked nights and drove the car during the winter I had to wait about 10 mins for it to warm up. luckily it doesn't get too cold in the Seattle area.
 

jake

Senior Member
Joined
Oct 23, 2012
Messages
1,522
Reaction score
1,060
Location
wisconsin
Every time I leave from a stoplight, my rear tires spin! Crazy.....
 

Imperial dude

Member
Joined
Jan 25, 2021
Messages
145
Reaction score
293
Location
Ohio
Every time I leave from a stoplight, my rear tires spin! Crazy.....

when I was younger a lot of my cars had that problem, the older I get the less it seems to happen, but it does happen now and then
Do yours also smoke and make a weird screeching sound?
I've noticed it gets really bad if you hit the brakes and accelerator at the same time
 

furious70

Senior Member
Joined
Aug 18, 2018
Messages
1,532
Reaction score
1,288
Location
Chitown
After I did the efi on my fury if you try to turn the car off with the lights on it stays running. Turn off the lights, it dies. Something in the way I bypassed the bulkhead and created 2 paths into the cabin.

Every few years the fury will be completely electrically dead, no power at all, can't do anything, and in the morning it's fine.
 
Top